Seu sistema operacional de celular precisa de ser Android para instalar o APK do Snaptube. O aplicativo Snaptube funciona normalmente no Android 4.1 Jelly Bean ou acima. Se o seu sistema operacional for anterior à 4.1, alguns erros poderão ocorrer ao usar o aplicativo Snaptube.

updated by chengym on jul 28, 2020